Courier-IMAP, gronf!

Sigo peleándome cada vez que actualizo mi servidor de correo IMAP, deja de funcionar en cuanto lo hago, casi siempre debido a que el paquete baselayout no se entiende con la version del courier que tengo instalada. Empiezo a estar algo harto de quedarme sin poder leer el correo cada cierto tiempo, sobre todo porque cuando recupero el courier, tengo infinitos correos pendientes.

Esta vez el fallo no era de la versión de baselayout, aunque sigo con la antigua por si las moscas. El problema viene porque en la nueva versión de courier-authlib se toman otros ficheros de configuración distintos a los que había en la antigua. Al compilar el paquete sale un aviso pero no voy a estar pendiente a la actualización de todo el sistema porque me puedo morir de asco.

El tema ya se lleva debatiendo mucho en los foros de la distro, pero todavía no se ha solucionado. Otra asignatura pendiente de Gentoo…